Service Interruption
Incident Report for Canary
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 19:06 EDT
Monitoring
A subset of users were experiencing difficulties with the Canary app services. We can now confirm that those difficulties should no longer occur. Thank you for your patience and understanding while we were working towards a resolution. As always, if you have any questions or if there is anything else we can assist with, please don't hesitate to reach out to us via any of the methods listed here: https://help.canary.is/hc/en-us/articles/206119718-How-do-I-contact-support-
Posted Aug 28, 2019 - 02:28 EDT
Update
Currently, a few users are still experiencing difficulties impacting password resets, mode changes and updates to their settings. Our engineering team is working tirelessly on a solution for those experiencing the issue. Our heartfelt apologies from the team at Canary.
Posted Aug 27, 2019 - 10:34 EDT
Update
Our engineers are continuing to work through the issues that are impacting Canary services. We have been able to restore the majority of services for our users, but there is still a subset of users being impacted. We will continue to monitor progress and provide additional updates here as we receive them. We greatly appreciate your patience and sincerely apologize for any inconvenience this may have caused.
Posted Aug 26, 2019 - 17:18 EDT
Update
Our engineers are continuing to work towards a resolution to the issue that is impacting Canary services. This issue is preventing users from accessing the Canary mobile and web applications, as well as mode changes, password resets, new device setups, and sending persistent notifications for presence alerts.

Canary devices that are currently set into a mode to record motion will continue to do so, and the video will be available once everything is resolved.
Posted Aug 25, 2019 - 23:09 EDT
Identified
Our team has identified the issue and is actively working towards a resolution. We apologize for any inconvenience this issue may have caused, and are doing everything to restore access to the Canary apps as soon as possible.
Posted Aug 25, 2019 - 17:46 EDT
Investigating
Our engineers are investigating an issue that is preventing the Canary mobile app from loading. Canary cameras will continue to record videos for detected motion, but there may be a delay in them changing modes (Home, Away, etc.). This issue may also cause errors when attempting to login to the mobile app as well as the webapp (my.canary.is).

We will continue to post updates here as we work towards a resolution to this issue.
Posted Aug 25, 2019 - 15:10 EDT
This incident affected: Canary App and my.canary.is.