Service Interruption
Incident Report for Canary
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 16:34 EDT
Update
Our team has confirmed that the fix has finished being deployed, and there should no longer be any issues with accessing Canary services. If you are continuing to experience issues, please contact our support team (help.canary.is).

Thanks again for your patience and understanding as we worked towards a resolution.
Posted Jul 23, 2020 - 16:34 EDT
Monitoring
Our engineers were able to push out the fix for the customers who were experiencing issues with logging into Canary services. A small group of users may still experience intermittent errors while everything stabilizes. We'll update you here again once this is complete.
Posted Jul 23, 2020 - 15:45 EDT
Identified
Our team has identified the root cause preventing a subset of users from accessing the Canary mobile and web applications. We are actively working on deploying this fix, and will provide another update here once this is complete. Thanks for your continued patience while we work towards a full resolution.
Posted Jul 23, 2020 - 14:19 EDT
Update
Our team is continuing to work to identify the issue causing a subset of our users to have difficulties with accessing the Canary mobile and web applications.

Canary devices remain online and recording, as long as they are in a mode set to do so. The recorded video should be made available once these difficulties are resolved. Unfortunately at this time some users may be unable to change their Canary devices mode. We appreciate your patience, and sincerely apologize for any inconvenience this has caused.
Posted Jul 23, 2020 - 14:04 EDT
Investigating
Our engineers are investigating reports impacting a subset of users, which is causing difficulties with accessing the Canary mobile and web applications. We will post updates here as we have more information.
Posted Jul 23, 2020 - 12:55 EDT
This incident affected: Canary App and my.canary.is.