Service Interruption
Incident Report for Canary
Resolved
The previous issues impacting Canary services have been resolved. We sincerely apologize for an inconveniences this may have caused, and greatly appreciated your patience while we worked towards a resolution.
Posted Sep 12, 2021 - 08:39 EDT
Identified
The issue has been identified and the team is working towards a resolution. Thank you for your continued patience while we work towards a full resolution.
Posted Sep 12, 2021 - 01:21 EDT
Investigating
We are currently investigating reports from a subset of our users having connectivity issues with their Canary devices. We will post updates here as we work towards a resolution. We sincerely apologize for any inconvenience this may cause.
Posted Sep 11, 2021 - 22:43 EDT
This incident affected: Canary Service.