Flex
Incident Report for Canary
Resolved
After implementing the fix, all previous issues impacting Flex devices should now be resolved. If you are still experiencing issues with your Canary Flex, please follow the steps listed [here](https://help.canary.is/hc/en-us/articles/115000452068-How-do-I-reset-Canary-Flex-). If any issues persist after this, please contact our support team so we can investigate further by visiting our [Help Center](https://help.canary.is).
Posted Mar 05, 2021 - 15:30 EST
Monitoring
A fix has been implemented, and we are monitoring the results. If you were previously impacted by the Flex issues, please reboot your Canary Flex by holding the power button on the back of the device for 12 seconds. After completing this, your Flex should return back to normal operation.

Thanks again for your patience and understanding while we work towards a resolution.
Posted Mar 05, 2021 - 11:51 EST
Identified
Our Team has identified an issue affecting a small subset of Flex users and are working to restore the live view for those users. Thank you for your patience in this matter.
Posted Mar 05, 2021 - 08:58 EST