Service Interruption
Incident Report for Canary
Resolved
All issues have been resolved. If you are still experiencing any issues, please reach out to our support team: https://help.canary.is
Posted Oct 13, 2020 - 20:15 EDT
Monitoring
All previously reported issues should now be resolved. Our team is continuing to monitor for any issues, but we hope to mark this as resolved soon.

Thanks again for your patience and understanding as we work towards a full resolution.
Posted Oct 13, 2020 - 19:18 EDT
Identified
Our team has identified the issue and has begun implementing the fix. The mobile and web applications should now be loading for the impacted users, but you may still experience some inconsistencies until the full resolution is implemented. We'll continue to post updates on our progress here.

Thanks again for your patience and understanding as we work towards a full resolution.
Posted Oct 13, 2020 - 18:13 EDT
Investigating
Our team is investigating reports from a subset of users who are experiencing issues accessing the Canary mobile and web applications. We'll continue to post any updates and progress here. Thanks for your patience, and apologies for any frustration this may cause.
Posted Oct 13, 2020 - 17:06 EDT
This incident affected: Canary App and my.canary.is.