Service interruption
Incident Report for Canary
Resolved
The previous incident has been resolved. If you are still experiencing any issues, please don't hesitate to reach out to our support team. Thanks for your patience, and sincere apologies for any frustrations this may have caused.
Posted May 01, 2021 - 14:52 EDT
Update
The engineers have deployed a fix. Cameras should be functioning as expected and timelines will be restored in due time.
Posted May 01, 2021 - 12:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2021 - 11:22 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 10:05 EDT
Investigating
We are currently investigating reports from a subset of users reporting the cameras have gone offline temporarily.
Posted May 01, 2021 - 10:05 EDT
This incident affected: Canary Service.