Video Event Delay
Incident Report for Canary
Resolved
The previous issues impacting Canary services has now been resolved. If you are still encountering any issues please contact our support team by sending an email to support@canary.is.
Posted Aug 21, 2019 - 07:24 EDT
Update
We've discovered that this issue is affecting most Canary App and Web App functions, but devices are still recording. We are continuing to investigate this issue, and will post updates from our engineers here as we receive them.
Posted Aug 20, 2019 - 12:49 EDT
Investigating
Our engineers are investigating an issue that is causing a delay in video playback and accessing Timeline events within the Canary App and Web App that is impacting a subset of our users. We are working towards a complete resolution to this issue and will post here once everything is resolved.
Posted Aug 20, 2019 - 10:05 EDT
This incident affected: Canary App and my.canary.is.