Our team has confirmed that the incident has now been resolved. If you are still experiencing any issues please contact us by navigating to https://help.canary.is
Posted Nov 06, 2020 - 17:39 EST
Identified
Our team has identified the issue, and is actively working on implementing a fix. At this time the majority of services should be restored, but you may still experience some inconsistencies as we work towards a full resolution.
Posted Nov 06, 2020 - 17:30 EST
Investigating
Our team is actively investigating reports from a subset of users who are having difficulties accessing the Canary mobile and web applications. We will post updates here as we work towards a resolution. Thanks in advance for your patience, and sincere apologies for any frustration this may cause.
Posted Nov 06, 2020 - 16:54 EST
This incident affected: Canary Service, Canary App, and my.canary.is.