Video Timeline
Incident Report for Canary
Resolved
Our team has been able to confirm a complete resolution for the subset of users who were having difficulties accessing the Canary Timeline. If you continue to have any difficulties using the Canary App or service, please contact our support team by emailing support@canary.is.

Thanks again for your patience while we worked to a complete resolution.
Posted Dec 18, 2019 - 00:30 EST
Identified
Our team has identified the root cause impacting a subset of users who were experiencing difficulties accessing the Canary Timeline. We have implemented a fix which should resolve this for the majority of users impacted. We will continue to provide updates here as we work towards a full resolution.
Posted Dec 17, 2019 - 17:21 EST
Investigating
Our engineers are investigating reports from a subset of users having difficulty accessing their video history via the Canary Timeline. We will continue to provide updates here as we receive them. Thanks for your patience and apologies for any inconvenience this may cause.
Posted Dec 17, 2019 - 15:20 EST
This incident affected: Canary Service and Canary App.