Service interruption
Incident Report for Canary
Resolved
All services have been restored. If you are experiencing any residual issues, please reach out to our support team: https://help.canary.is

Thank you and Happy Thanksgiving if you celebrate!
Posted Nov 26, 2020 - 08:26 EST
Monitoring
Our team has implemented the fix and we are currently monitoring all services. You may still experience some delays, but the majority of services should now be restored. Thanks again for your patience, we are hoping to mark this completely resolved shortly.
Posted Nov 26, 2020 - 07:12 EST
Identified
Our team is actively working on implementing a fix. At this time, the majority of the services should be restored but you may experience inconsistencies as we work towards a full resolution.
Posted Nov 26, 2020 - 06:49 EST
Investigating
Like many other service providers, our service was affected by the current outage with the major web hosting provider AWS.  Our team is actively resolving incidents from reports of users who are having difficulties accessing Canary services.  We will continue to post updates here as we actively work towards a resolution. Thank you in advance for your patience and our sincere apologies for any inconvenience this may cause.
Posted Nov 26, 2020 - 06:18 EST
This incident affected: Canary Service, Canary App, and my.canary.is.