Service Interruption
Incident Report for Canary
Resolved
Our team was able to implement the fix that was causing some users to have difficulties with accessing their Canary system. If you are still experiencing any issues, please contact us by going to our Help Center here: https://help.canary.is

Thanks again for your patience, and sincere apologies for any frustrations this may have caused.
Posted Oct 14, 2020 - 14:11 EDT
Identified
Our team has identified the root cause, and is actively working on implementing a fix. Thanks for your patience and understanding as we work towards a resolution.
Posted Oct 14, 2020 - 12:55 EDT
Investigating
Our team is actively investigating reports from a subset of users that their Canary devices are having connectivity difficulties. We will update this page with information as we receive it.
Posted Oct 14, 2020 - 12:00 EDT
This incident affected: Canary Service, Canary App, and my.canary.is.