Video Event Delay
Incident Report for Canary
Resolved
The previous issues impacting Canary services has now been resolved. If you are still encountering any issues please contact our support team by sending an email to support@canary.is.
Posted Aug 15, 2019 - 16:04 EDT
Monitoring
Our engineers have identified the issue and implemented a fix. All services should now be operational without any delays. We will continue to monitor the status and provide any further updates here.
Posted Aug 15, 2019 - 03:43 EDT
Investigating
Our engineers are investigating an issue that is causing a delay in video events showing on the Timeline within the Canary App and Web App that is impacting a subset of our users. We are working towards a resolution to this issue and will post here once everything is back to normal.
Posted Aug 14, 2019 - 15:50 EDT
This incident affected: Canary Service, Canary App, and my.canary.is.