Video Playback Delay
Incident Report for Canary
Resolved
Our engineering team has now confirmed that a full resolution has been implemented, and no users should be impacted any further. If you are continuing to experience any difficulties, please contact our support team at support@canary.is

Thanks again for your patience while we worked to resolve this issue.
Posted Sep 24, 2019 - 17:06 EDT
Update
Our team has implemented a fix that should resolve the issues for the majority of our impacted customers. We are continuing to work towards a complete resolution, and will post here once we have it. Thanks again for your patience while we work through this.
Posted Sep 24, 2019 - 16:21 EDT
Identified
Our team has identified an issue that is impacting a small subset of our users. This is causing a delay in the playback of video events within the Canary timeline. Devices are still recording motion and uploading video, but may take longer than normal for these events to play within the application. We will post further updates here as we receive them. We apologize for any inconvenience this may cause.
Posted Sep 24, 2019 - 13:05 EDT
This incident affected: Canary App.