Support Service Interruption
Incident Report for Canary
Resolved
All services have been restored. If you are experiencing any residual issues, please reach out to our support team: https://help.canary.is
Posted Feb 08, 2021 - 16:37 EST
Monitoring
We are continuing to monitor the status of our CRM platform, but as of now everything appears to be up and running. Thanks again for your patience while we work through this. We will post again here once we receive the All Clear.
Posted Feb 08, 2021 - 10:58 EST
Identified
Like many other service providers, our customer service relationship software provider is experiencing an outage that is affecting our chat, email and Canary Help Center. Canary app, webapp and Canary cameras are all functioning as expected. We will continue to post updates here as we actively work towards a resolution. Thank you in advance for your patience and our sincere apologies for any inconvenience this may cause.
Posted Feb 08, 2021 - 10:30 EST
This incident affected: help.canary.is.