Video Delay
Incident Report for Canary
Resolved
Our team has confirmed that the incident has been resolved. If you are continuing to experience any issues, please reach out to our support team via our Help Center. Thanks again for your patience, and sincere apologies for any inconveniences this may have caused.
Posted Apr 08, 2021 - 21:50 EDT
Monitoring
A fix has been implemented, and the subset of devices that were experiencing a delay in video processing should now be resolved. We are continuing to monitor the status, and will update here as soon as a full resolution is determined. Thanks again for your patience, and sincere apologies for any inconveniences this may have caused.
Posted Apr 08, 2021 - 20:13 EDT
Investigating
We are currently investigating an issue that may cause a delay in video processing for a subset of our user base. Canary devices that are online, and set to a mode to record video will continue to do so, but the video may have a delay on being available within the Canary app.

We sincerely apologize for any inconveniences this may cause, and greatly appreciate your patience while we work towards a resolution.
Posted Apr 08, 2021 - 16:35 EDT
This incident affected: Canary Service.