Video Event Delay
Incident Report for Canary
Resolved
Our team has been able to implement a fix for the subset of users that were impacted. Any videos which had a delay in processing should now be available within the Canary app. If you are continuing to experience any difficulties, please contact our support team at support@canary.is.

Thanks again for your patience while we worked to resolve this issue.
Posted May 19, 2020 - 20:11 EDT
Identified
Our engineers have identified the issue and are actively working on implementing a fix. All devices should now be creating and uploading new video that is available within the Canary app. Our team is continuing to work towards restoring any missing videos for users that were impacted.
Posted May 19, 2020 - 10:22 EDT
Investigating
Our engineers are investigating reports of delays in video playback and accessing Timeline events within the Canary App and Web App that is impacting a subset of our users. We are working towards a complete resolution to this issue and will post on our status page as we receive updates.
Posted May 19, 2020 - 10:10 EDT
This incident affected: Canary Service.