Service Interruption
Incident Report for Canary
Resolved
All previous issues should now be resolved.
Posted Sep 23, 2020 - 19:17 EDT
Monitoring
Our team has implemented the fix and we are currently monitoring all services. You may still experience some delays, but the majority of services should now be restored. Thanks again for your patience, we are hoping to mark this completely resolved shortly.
Posted Sep 23, 2020 - 18:39 EDT
Identified
Our team has identified the issue and a fix is being implemented. A subset of users may still experience some difficulties while we work towards a full resolution.
Posted Sep 23, 2020 - 17:27 EDT
Investigating
Our team is investigating reports from a subset of users having difficulties accessing features within the Canary app. We will post updates here as we work towards a resolution. Thanks for your patience and apologies for any frustration this may cause.
Posted Sep 23, 2020 - 16:39 EDT
This incident affected: Canary Service.